MI SUPPORT TOP arrow Spectrasonics arrow Spectrasonics FAQ arrow Trilian、Omnisphere、Stylus RMX ライブラリフォルダの移動方法
WavesCentralアップデートによるログインエラー
WavesCentralのアップデートに伴い、旧バージョン(v1.0)ではログインが行えなくなりました。 ログインが行えない場合は、WavesCentralの最新版をダウン...
弊社取り扱い製品Windows 10対応状況
弊社取り扱い製品のWindows 10動作状況です。 情報が入り次第、随時更新致します。 ...
弊社取り扱い製品 OS X Yosemite (10.10) 対応状況
  メーカーより公開されている弊社取り扱い製品のOS X10.10 Yosemite対応情報です 情報が入り次第、本ページを更新致します。   ...
弊社取り扱い製品 OS X El Capitan (10.11) 対応状況
  メーカーより公開されている弊社取り扱い製品のOS X10.11 El Capitan対応情報です 情報が入り次第、本ページを更新致します。 ...
弊社取り扱い製品 AAX (ProTools)対応状況
弊社取り扱い製品の Avid AAX フォーマットへの対応状況です。 情報が入り次第、本ページを更新致します。    ...
Trilian、Omnisphere、Stylus RMX ライブラリフォルダの移動方法 プリント メール

 

ここでは、Spectrasonics製品のライブラリフォルダを、外付けハードディスクなど別の場所に移動する方法をご案内します。

*初めにご確認ください:

  • 作業を始める前にこちらのページを参照の上、各製品の最新バージョンアップデータを適用してください。
  • 移動先のフォルダ/ディスク名は半角英数字に設定してください。全角文字や日本語を使用すると正常に動作しない場合があります。
  • 外付けハードディスクをご利用の際は、FireWireまたはSerial ATAのドライブをお勧めします。

 

Mac OS Xでのフォルダ移動方法

 

Mac OS X環境では、ライブラリフォルダは下記にインストールされています。
作業開始前にSAGEまたはSTEAMフォルダの場所をご確認ください。

 

Stylus RMX
  • Macintosh HD/ユーザ/(ホームフォルダ)/ライブラリ/Application Support/Spectrasonics/SAGE/

Trilian、Omnisphere
  • Macintosh HD/ユーザ/(ホームフォルダ)/ライブラリ/Application Support/Spectrasonics/STEAM/
または
  • Macintosh HD/ライブラリ/Application Support/Spectrasonics/STEAM/

 

*OS 10.7以降では、ホームフォルダ内のライブラリフォルダが不可視となっています。音色フォルダを参照するディレクトリにアクセスする場合は、ファイン ダー上でOptionキーを押しながら"移動"メニューをクリックすると、メニューからライブラリーフォルダにアクセスできます。また、"移動"メニュー から"フォルダへ移動"を開き、"~/Library/Application Support/Spectrasonics"と入力することでもアクセスできます。

 

1.上記で確認した「SAGE」または「STEAM」フォルダを外部ディスク等、任意の場所にドラッグコピーします。 コピー完了後、コピー元の「SAGE」または「STEAM」をゴミ箱に削除してください。 

2.外部ディスクにコピーした「SAGE」または「STEAM」フォルダを選択して、Finderのファイルメニュー「エイリアスを作る」(コマンド+L)を実行します。

3.作成したエイリアスを、下記フォルダにドラッグコピーします。新規OS環境など、Application Support内に「Spectrasonics」フォルダが存在しない場合は新規にフォルダを作成し、フォルダ名をSpectrasonicsに変更の上、このフォルダへエイリアスをコピーしてください。

 

エイリアスのコピー先フォルダ
  • Macintosh HD/ユーザ/(ホームフォルダ)/ライブラリ/Application Support/Spectrasonics/

 

4. コピーしたエイリアスの名称、「...のエイリアス」という部分を選んで削除し、エイリアス名を「SAGE」、「STEAM」に変更します。ファイル名を変更する際、SAGE、STEAMの前後に半角スペースが残らないようご注意ください。

5. 以上で設定は完了です。プラグインを起動してライブラリの読み込みをご確認ください。

 


 

Windowsでのフォルダ移動方法

 

Windows環境では、ご利用の製品やバージョンによりライブラリフォルダのインストール先が異なる場合があります。 作業開始前にSAGEまたはSTEAMフォルダの場所をご確認ください。

 

Stylus RMX
  • Windows XP - C: Documents and Settings¥All Users¥Application Data¥Spectrasonics¥
  • Windows Vista以降 - C: ProgramData¥Spectrasonics¥
または
  • Windows 32bit  - C:Program Files¥Spectrasonics¥SAGE
  • Windows 64bit  - C:Program Files(x86)¥Spectrasonics¥SAGE
Trilian、Omnisphere
  • Windows XP - C: Documents and Settings¥All Users¥Application Data¥Spectrasonics¥
  • Windows Vista以降 - C: ProgramData¥Spectrasonics¥STEAM

 

ProgramData/Application Dataフォルダなどが表示されない場合は、ウィンドウの「ツール」>「フォルダオプション」メニューを開き、”表示”タブをクリックします。“すべての ファイルとフォルダを表示する”にチェックを入れると該当のフォルダが表示されます。
*Windows Vista以降では「整理」メニューから「フォルダと検索のオプション」にて選択できます。


1.上記「SAGE」、「STEAM」フォルダを、外部ディスクなど任意の場所にドラッグ・コピーします。 コピー完了後、コピー元の「SAGE」または「STEAM」をゴミ箱に削除してください。 

2.コピーされた「SAGE」、「STEAM」フォルダを右クリックし、「ショートカットの作成」を実行します。

3.下記フォルダに、上記「SAGE」、「STEAM」フォルダのショートカットをドラッグコピーします。新規OS環境など、下記フォルダ内に「Spectrasonics」フォルダが存在しない場合は新規にフォルダを作成し、フォルダ名をSpectrasonicsに変更の上、このフォルダへショートカットをコピーしてください。

ショートカットファイルのコピー先フォルダ
  • Windows XP - C: Documents and Settings¥All Users¥Application Data¥Spectrasonics¥
  • Windows Vista以降 - C: ProgramData¥Spectrasonics¥
4.ショートカット名の「へのショートカット」という部分を選んで削除し、名称を「SAGE」、「STEAM」に変更します。ファイル名を変更する際、SAGE、STEAMの前後に半角スペースが残らないようご注意ください。

5. 以上で設定は完了です。プラグインを起動してライブラリの読み込みをご確認ください。